Vision 9 a Windows XP

Led | 28 | 2016

Používání Vision 9 v prostředí s operačním systémem Windows XP

Windows XP již nejsou ve Vision 9 podporovány, viz aktuální technická specifikace.

Pokud však máte některé klientské (studentské) počítače s Windows XP, máme zde jeden nestandardní krok, který může pomoci.

Na studentské počítače nainstalujte starší instalaci 8.62.

Instalace 8.62 jinak náleží k licenci verze 8.5, tedy o stupeň nižší. Na učitelském počítači bude instalace 9.0 nebo 9.1 (odpovídající zakoupené licenci). Standardně se doporučuje instalovat stejná verze na učitelský i studentský počítač, ale v tomto případě je tomu jinak.

Výše uvedené doporučujeme vyzkoušet před případným zakoupením upgrade nebo nové licence. Rovněž by to mělo být pouze dočasné řešení.